Jump to content

Graphics issue when SELECTING UNITS


jabberwockie
 Share

Recommended Posts

Afternoon all,

Looking for some assistance if possible please? I have used the installer for the game from https://funkyfr3sh.cnc-comm.com/ however, i cant seem to get the game running properly outside of 800x600 resolution and then i have the black bars either side of the game.

The issue is when i select units, if i draw a box around them that goes in to a part of the map not yet visible, i get this weird glitch where it keeps part of the selection box on my screen, This happens on any resolution that fills the screen for the some reason using all options available from DDraw, Open GL etc and happens in both full screen and windoed mode. 

Has anyone got any ideas on this? I have seen gameplay videos using higher resolutions and they dont seem to have this happen.

For reference, i am using an nVidia GTX1070 with latest drivers installed on Windows 10 64bit.

Many thanks

Untitled.png

Link to comment
Share on other sites

Oh that's nothing to worry about, it happens because the game originally only supported 1 resolution (640x400) and westwood designed all the maps for that resolution. If you're using a higher resolution (aka you enabled the fan-made high resolution patch) then the first few missions might be smaller than the chosen resolution and could have some graphical glitches in the non-playable areas. 

  • Thanks 1
Link to comment
Share on other sites

10 minutes ago, FunkyFr3sh said:

Oh that's nothing to worry about, it happens because the game originally only supported 1 resolution (640x400) and westwood designed all the maps for that resolution. If you're using a higher resolution (aka you enabled the fan-made high resolution patch) then the first few missions might be smaller than the chosen resolution and could have some graphical glitches in the non-playable areas. 

Thank you :)

Using the installer of yours, I didn't see an option for a High Resolution patch. Is this something that is included automatically? I had options for full Web install (which I did) and under extras there was an install save games and create desktop shortcut. 

Sorry for the questions - just seems I am having this issue with RA 1 and the OG Command and Conquer. I appreciate the help. 

Link to comment
Share on other sites

12 minutes ago, FunkyFr3sh said:

The high resolution patch will be enabled automatically once you change your game resolution to anything other than 640x400. 

Thank you for the help. It's great playing these fantastic games again on modern hardware so thank you for your efforts with the installer :)

Edited by jabberwockie
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...