Jump to content

Enemy not attack


Recommended Posts


I've been playing RA2 on Hex Bay map for a while and I like it. However, recently my Allied enemies don't attack me. Yuris and Reds do but the allied don't.

Anyways, then I tried other maps but nothing seemingly changed. The allied attack for a few minutes and then they stop it :D Anyone else annoyed with the same issue? 



Link to comment
Share on other sites

  • 9 months later...
On 2/2/2022 at 2:36 PM, bbglas007 said:

do you use the brutal ai tickbox?

Yes but I've solved the issue since. Thank you.

It seems that when you create more than 5 spies at once, the enemies don't attack you. I don't know if it's just me, but this is the case :D I know it sounds bloody stupid :D 


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...