Jump to content

Trying to get the RA2 Singleplayer working


Recommended Posts

Recently I found my TFD disc, and wanted to start playing again. However, it seems CNC hates windows 10 as is. The first solution I came across was to use Compatibility settings in the properties menu. I just right clicked the TFD shortcut on desktop, properties, compatibility, and checked the "pretend to be windows 86" box. Recently, I've found this website, and I think downloading the software here should fix RA2 completely. 

Now the problem. I downloaded everything, configured everything in the new CNCnet thing I got, went to open YR through the TFD launcher, and got hit with 2 errors. "disable windows 86 compatibility" and then "unable to set view mode." I think I've traced down the problem. in the properties menu of the gamemd.exe file, it's set to compatibility mode. I uncheck the box, run the TFD launcher, get the same error, check the file again, and see that the box is checked. I've tried reinstalling everything. Don't know what to do at this point. Any help welcome.

Link to comment
Share on other sites

ok RA1 works now, but RA2 gives an error saying it does not detect the DVD-Rom, which is right next to me, spinning away.


Edit: I got it working by changing the compatibility to vista.

Edited by Zigtons
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...