Jump to content

NoCD Crashes the Game


Recommended Posts

I have tried installing the game from multiple sources and installing the patches and every single one of them worked fine with NoCD disabled and CD1 and CD2 mounted. 

When I remove those mounted CDs, the game asks for the CDs as intended. But when I enable NoCD, the game opens longer than usual, when I press any button in the menu it freezes for some time, and also I can't get past the mission loading screen as the game stops responding.

The only issue is enabling NoCD and I MUST enable it. I don't seem to be doing anything wrong because even downloading the game directly from HERE directly results the same.

Link to comment
Share on other sites

On 3/23/2024 at 2:48 AM, Tore said:

Just to clarify when you used TS installer you didn't apply any patches after that?

Do you have any other CD's mounted or discs inserted?

I tried playing without any other patches, just TS installer. And I also tried patching the game after installing it with TS installer.

Also, no. I don't have any other CDs, neither virtually nor physically.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...