Jump to content

Having trouble getting cncnet working


Boulder
 Share

Recommended Posts

Hi there.  Came across this site when I was finding out if there were any active TBS servers any more.

 

I'm not sure what I am doing wrong here.  I have downloaded the CnCNet4 client and have ran through everything I can think of as per the guide to set CnCNet up properly.  The issue I'm having is when I launch the client, the game starts but I can only choose the XWIS server when I try to connect.

As far as I can see, I'm not deviating from what I should be doing.  I'm really stumped.

 

I'm using the original disk I've had for years (I also have FireStorm installed).  Running Win XP.

 

Thanks.

Link to comment
Share on other sites

I've always known Tiberian Sun as TBS, it's how it was referred to when I used to play it.  But yes, I mean TS.

 

I tried using CnCNet5, but I always get an application error.

 

(edit)

I've also tried choosing LAN, and nothing shows in the lobby.

cncnet5_error.PNG.08457b1289a46df209c7d6661008a248.PNG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...