Jump to content
  • 0

Crashes on Menu Screen When Selecting Multiplayer, Network Option Win 7 x64


businan
 Share

Question

Installed C&C Generals, Deluxe Edition on Win 7 x64. 

 

Game runs fine in solo mode.

 

When selecting multiplayer, network option (for local LAN play), menu screen hangs (don't even get to see the lobby).

 

Tried reinstalling, etc. but no success.

 

Windows Task Manager says C&C Generals 'Not responding'

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Thanks for replying.

 

Previously tested it on a Windows 8 PC and it was fine. That's why I cannot understand why it is failing in Win 7 x64. Direct X 11 installed. Could not find an option to select the network card, the only available options are those related to IP addresses and firewall overrides etc.

Link to comment
Share on other sites

  • 0

Installed Direct X 9.0c, but problem remains.

 

Found this and installed Direct X SDK, ensuring hardware acceleration ticked in both 32bit and 64bit Direct X control panels, but still no joy: 

http://www.commandandconquer.com/forums/index.php/topic/20082-common-problems-updated-07052013/

 

Game does run perfectly in solo mode, so not sure if this is a Direct X problem. Just don't understand why the Multiplayer, Network option causes the menu to hang.

 

Not sure where to go from here.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...