Jump to content

unable to set video mode YR FIXED.


Recommended Posts

some problems I've come up against getting RA2 and YR to work on Win7. first problem was with the "unable to set video mode" i solved this by lowering my desktop resolution to 640 by 800, launching the game and changing resolution in game then changing desktop res back. second problem was the buttons in the menu didn't appear, this ended up being in windows as well. in the icon size settings. set your icon size to 100% and the buttons should return, this works for tib sun also. one problem I'm still having mind is the "create new game" button in mental omega (i know MO isn't yours but the problem may occur with the base game too) the "create new game" button is not even there, I'm thinking it may be that the "join game" button is laid over top maybe because the same thing happens in skirmish when the "create random map" button acts as an accept map button meaning i cant make random maps, just choose from the ready made list. im gonna keep at this but if you guys have already solved this problem would you let me know? thanks CnCNet

Link to comment
Share on other sites

  • 3 weeks later...

IDK if this helps but im using win7 64 bit and set my resolution manually on the ini file















Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...