Jump to content
  • 0

Can not start game with vs AIs



So, it is already over two weeks since I can not start a game where me and my friend tried to play with vs AI. It never worked as it always failed. It always stuck at loading screen for over than 10 minutes, but other player's loading bar never filled up. After 10 minutes or so, the game would started but suddenly all other players units and buildings destroyed as if they are leave the game. Each player decalred victorous and we were back to game lobby.


The only thing worked vs AI is if I played alone vs AI. If I tried to play vs AI with my friends, it always failed.


Note: Red Alert 2 Yuri's Revenge


What is the cause of this?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...