Jump to content
  • 0

Unable to update to newest RA1, cannot install and related issues



When starting the updater, after a few seconds I get the error message:


Update failed... Please check your connection, Anti-Virus and Firewall settings!


I'm very sure none of the above are the issue.


I tried starting the app with the not-up-to-date mode, but then I see no active games.


I've been playing RA1 over CNCNET for over 2 years now.


Afterwards I tried downloading the installer, but seems like there's either a DNS misconfiguration or the server is actually offline.




Chrome says "ERR_NAME_NOT_RESOLVED", and prior to that it said "DNS_PROBE_FINISHED".


BTW in Chrome, the download link "Download & Play" on the page "http://cncnet.org/red-alert" is broken, however it works in Firefox.


Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...