Jump to content
  • 0

Problem With RedAlert1


RedOctober
 Share

Question

Hi Guys,

 

since Yesterday I'm not more able to play on-line games on Red Alert1.

If I launch "Red Alert CnCNet" the program starts but then when I click "Play Online" the window simply disappears and nothing happens. Yesterday I noticed that before stop working "Red Alert CnCnet" made an update.

 

My Configuration is:

Windows 10 on 64 bit computer

 

I have already tried to reinstall but the problem is still on. I have also tried to check my antivirus/firewall but the program seems allowed.

 

Could you help me?

Thanks!!!!

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I had tried also to run Red Alert CnCnet as admin but the only difference is at the moment of lunch it appears a window says :"If I allow that RA1MPLauncher can make some changes to my PC". Obviously I answer Yes but then I have the same behaviour already described above.

 

The things very strange is that since two days ago it worked very well!!!

 

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...