Jump to content
  • 0

what is this?


yahoo
 Share

Question

ok. Ive been playing before with no probs. I stopped bout 3 months ago and just last night i came back. Found out that my old cnc client no longer updates so I downloaded the cnc client from the cnc site.

Tried firing the new game and notice its garbled and some buttons or options cant be seen coz of some pink block covering it.

 

BTW how do i close or exit the client?

running amd laptop with ati chipset win 7 64 bit. Again before, i dont have any problems using the old client 3 months ago. Also havent tried doing a game or the lobby. need to find solution to this pink block as seen from my attachment.

Capture.JPG.0a2fe4cf2bad56739c8a2896bc3dbe32.JPG

Capture2.JPG.77c040cd0e23b07c5b43b5bf9fa40014.JPG

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

ok. Ive been playing before with no probs. I stopped bout 3 months ago and just last night i came back. Found out that my old cnc client no longer updates so I downloaded the cnc client from the cnc site.

Tried firing the new game and notice its garbled and some buttons or options cant be seen coz of some pink block covering it.

 

BTW how do i close or exit the client?

running amd laptop with ati chipset win 7 64 bit. Again before, i dont have any problems using the old client 3 months ago. Also havent tried doing a game or the lobby. need to find solution to this pink block as seen from my attachment.

Wow. Let me check a fresh install and get back to you. This initially looks like a botched updated though.

Link to comment
Share on other sites

  • 0

ok. Ive been playing before with no probs. I stopped bout 3 months ago and just last night i came back. Found out that my old cnc client no longer updates so I downloaded the cnc client from the cnc site.

Tried firing the new game and notice its garbled and some buttons or options cant be seen coz of some pink block covering it.

 

BTW how do i close or exit the client?

running amd laptop with ati chipset win 7 64 bit. Again before, i dont have any problems using the old client 3 months ago. Also havent tried doing a game or the lobby. need to find solution to this pink block as seen from my attachment.

Wow. Let me check a fresh install and get back to you. This initially looks like a botched updated though.

A fresh install works fine. Could you try doing the following:

Delete the file "version" in your game directory

Download the latest installer https://cncnet.org/yuris-revenge, and re-run the installer.

Make sure when the updates are applied that it fully completes and you don't hit cancel.

Also ensure no anti-virus software could be blocking the downloads.

Link to comment
Share on other sites

  • 0

Hi Grant. Got it working now. Thanks so much man. Loved the sleek new gui.Great work on all of you guys. Just one question, how do i change the font size in the chat (the one where you join a game and talk in there since its kinda big.

 

Again thas so much and keep up the great work. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...