Jump to content
  • 0

Stuck on "Connecting... (takes up to 1minute)"


MightyBuffalo

Question

We've been trying to play Red Alert 1 on LAN or online, but can't get past this "connecting" message on any PC we've tried (I think we've tried 4, different OS etc).

 

This is all we get:

(22) [10:28 PM] * September 22 2016 - www.cncnet.org

(22) [10:28 PM] * Type '/help' to view a list of game lobby commands.

(22) [10:28 PM] * Connecting... (takes up to 1minute)

 

We've disabled Firewall, attempted to forward the ports - although we can't test that in the lobby because any typing just says "Error: You are not connected!", tried on a VPN, changed DNS (Google/Level 3).

 

I can't find a log other than the chat log.

 

We don't really know what else there is to try?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...