Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Hiramaky

Launching TD:R issues...

Recommended Posts

I created a backup copy of ZH (origin btw) and installed Redux to the folder. I followed the instructions to force enable Redux and closed the window. I've set generals.exe to WinXPSP2 Compatibility and restarted, but there is still no difference. I'm still told to choose between Generals and ZH and every time I try and choose it still gives me the vanilla game.

PS: I have tried pressing 5 and closing the terminal, then reopening and pressing 1, but every time the box comes up asking for either zero hour or vanilla generals, with the result of vanilla ZH playing.

Share this post


Link to post
Share on other sites

Okay, made a fresh backup copy from the original folder, and also used the "C&C Ultimate Collection Launchers Setup" used by the OP of this thread:

https://forums.cncnet.org/index.php?topic=6744.0

It's got the generals_origin.exe error message, and any error messages that existed before involving duplicate files are gone - part of the launcher works, since the resolution change to 1920x1080 works, but it's still only playing ZH.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...