Jump to content

Help with crashing?


Protato
 Share

Recommended Posts

Hello Cncnet, I'm just a guy that downloaded Tiberian Sun earlier today after getting nostalgia for it.  I actually only played it a few years back and didn't even get that far, plus I've never done PVP.  Either way, I decided to try my hand at Tiberian Sun's GDI campaign again just for fun, and at first it worked great.  I skipped the FMV but have no reason to believe anything is out of place there.  The first mission, oddly enough, didn't play Valves, it played Scouting when I first started.  I left returned to the main menu and started it again, and it played Flurry this time.  I changed it to Valves without any issue. 

 

However, I noticed that occasionally audio would freeze, making a sound similar to when a computer bluescreens.  I payed it no mind at the time, but the second mission gave me far more issues.  It lagged more, and before long it gave my computer longer and longer freezes.  Eventually the computer froze entirely for about 10 to 15 minutes.  During this time the computer's audio stuttered and was played through the computer speakers even after plugging headphones in.  Additionally, neither the task manager nor power button would work.  After walking away and returning, the computer was on its lock screen and I opted to restart the computer.  When it came back on I deleted Tiberian Sun.

 

Other details that may be helpful to know for troubleshooting, I tried installing Twisted Insurrection earlier today as well and didn't get it to work, forget why though, perhaps some kind of display issue.  A bit later I downloaded Tiberian Sun from Moddb as a .rar file, but it didn't work.  The folders downloaded okay but the game wasn't there.  My .rar opener said some files were missing or corrupt.  I then downloaded the Cncnet launcher and downloaded single player from there.  The files installed okay, no real trouble there, and they were saved to a folder named Westwood.  Also worth noting is that my computer is a Toshiba Satellite laptop, and it runs GZDoom and emulated games rather well.

 

If anyone needs more information, please let me know!

Link to comment
Share on other sites

Uninstall what you have.

 

Download and Install http://tore29.com/tsins/TSinstaller3-beta11r6.exe

 

Use the launcher provided (Launcher.exe or something like that).

 

Go to Options from the launcher,  select ts-ddraw  and enable Game Options Tab->Single Processor Affinity.

 

If that doesn't work, try some other renderers, try graphics patch. Don't try window mode.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...