Jump to content

Tiberian Sun - Internal Error


Recommended Posts

Hello everyone!


I am currently running TS on my Macbook thru CnCNet. My friend is playing on his Windows 7.


We managed to get online in LAN-network twice in 24 hrs and play without the game ** with us.

Every other time we try to get in; we will get the error message; "TS has encountered an internal error and cannot be continued. Please see Westwood.com for updates..."


We tried to both create map in Online mode, and in LAN-mode. But we just simply can get thru.. Tried to take of the firewall and shitzl, but nah... noooo.. nothing.  :puppydog: :puppydog:


Anyone got a clue whats going on here? Since we have managed to play it twice with it working fine - it cannot be the download that there is something wrong with?





Link to comment
Share on other sites

Who of you two is getting the error?


If there is a crash again then please upload the logfile named except.txt here on the forums so that someone can look into it (Might take some time...)



On a mac you'll have to right click the cncnet.app, view contents, drive_c, Games/CnCNet/TiberainSun_Online -> except.txt




Does the crash happen randomly during the game or right away on startup btw?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...