Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
GDIGuy

Can't start game getting an error message saying cannot find generals_exe

Recommended Posts

I either get that error message, or it will only open the vanilla ZH game. I think I am following all the directions but still no luck. I am running the game thru Origins. But I do have the old first decade game discs around somewhere if that would work better. Also to be honest this is the first Mod I have tried to download so I am totally lost with these kin of things. Any help would be greatly appreciated. 

Share this post


Link to post
Share on other sites

Hello, sorry for the trouble.

C&C The First Decade (or Generals Deluxe) is more friendly to mods as EA decided to stick it to modders with the Origin system by changing the .exe files thus explaining your error.

You can also obtain the Origin Fixed Launchers: http://bibber.eu/downloads/cnc-ultimate-collection-launchers/

Hope this helps.

Edited by sgtmyers88

Share this post


Link to post
Share on other sites

Well I found my 'The First Decade' discs and I was able to actually to play a bit of the GDI missions, (and as a side note the mod is AWESOME!) But now I cant get back into it and it always boots up ZH. Thoughts? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...