Jump to content

Cannot install/launch 1.44


Recommended Posts


When I install 1.4, I can run the mod without issue. However, once I try and install the latest patch, it fails to install with the above error. If I try and launch the mod, it then just loads the main ZH game. Full access rights etc etc.

For the sake of speed of resolution, if you use steam I'm happy for you to add me, talk through solution and then delete. Let me know if this is an option.

I'd also like to run TFD 1.03 community patch so it doesn't need the DVD for ZH. Can you confirm this mod is compatible?


EDIT: Just downloaded the installer again, same issue but different error this time, one regarding audio. I'll try the non launcher version.


Edit2: Downloaded the zip version of patch, that contains corrupt files as well. Is there an alternate mirror to moddb? I mean I can give you access to my FTP server if that'll help?


edit3: Tried another alternate server... this one didn't host a corrupted version. Yay.


EDIT 4 :


Ok so the only way I can actually run this is to run the patch installer every time and have it launch after completion. If I launch it using the shortcuts, it only loads Generals each time. Pretty annoying.

Edited by Jimmy
Link to comment
Share on other sites

I checked and confirmed the download files are ok. Check your ISP bandwidth during the download as these are fairly large files. Also because I have seen this before sometimes a firewall or an antivirus program might be corrupting/disabling the files or the installer by flagging it as a false positive for whatever reason.

Link to comment
Share on other sites

Hi there. 

I sorted the download by getting it from different server mirrors and that worked ok.

In regards to UAC, that is disabled. I also tried removing my AV entirely to see if that was causing any problems post install for the launching, and the same issue presents.

The only way I can run this mod, is by running the patch installer every time and launching it from the end of the installer. If I launch it using the shortcuts, it will load Generals every time.

Link to comment
Share on other sites


Yup on windows 10. I installed the improved launcher (looks exactly the same though :S) and its mysteriously now working when I use the quick launch shortcut. My apologies for not getting back to you sooner on this one, been a busy week. Enjoying so far, finally completed NOD campaign.

I've come across a few bugs though. (Please split this into its own topic/relevant forum if necessary. I could only see suggestions which doesn't really fit this for the most part).

  • If you play as a GDI team and unlock the airstrikes power, if you then capture or build a command centre of opposing team, you are no longer able to launch the air strike from quick selection on the right. Once launched via your own comm centre, the icon does not update to reflect it is charging.
  • Harvesters don't harvest until full, which is annoying when they bugger off 10 miles away and only bring back 100$ of tiberium as they chose to harvest the empty crystal and ignore the giant field surrounding it.
  • Skirmish games slow down to a crawl if there are more than 2 -3 AI players alive. I think this happened in normal Generals, I know it happens in C&C 3, so probably not alot you can do on this one.
  • Building menu buttons are sometimes incredibly unresponsive. An example that works every time for me is building walls. Sometimes you have to click them 3-4 times before it actually turns into placement mode.
  • Building menu sometimes does not work at all. Normally happens after alt-tabbing I've found. This is mainly predominant in the vehicle/infantry tabs, where clicking will do literally nothing, forcing a game reload.
  • Skirmish AI cheats with buildings. Magically starts building things at nearby tiberium fields, or plops down obelisks/SAM's miles away from their base. See image for example.
  • Alt Tabbing during the loading screen 99% of the time, causes the game to have no sound at all.



Side note - maybe allow further zoom out, feels quite zoomed in still. I play in 4k / 2k normally, but the map view is the same as playing in 1080p, only the UI is text gets smaller in 4k, so I normally set it to 2k unless my TV start spazzing about the resolution changes with alt tabbing alot. 

Somewhat related, possibly down to windows 10 - Launching from desktop that is 4k resolution and setting the game in 1080p res, the taskbar sometimes forces itself over the game, regardless of the settings used. The only way i've found to ensure this doesn't happen is to play in 2k and 4k respectively. Be interested to know if others have experienced this if their native res is 4k.



Tiberium grows back too slowly. Skirmish games stagnate very quickly as the AI runs out of money and bases are relatively easy to defend. Would be nice if there was an ini to modify regrowth rate, or amend the amount of tiberium in the crystals.

Spec Ops Mission:

These need a list if possible so you can pick the one you want to do.  (is the patsux mission available?)

Edited by Jimmy
Link to comment
Share on other sites

  • 2 weeks later...

2 more to add:

Tow missile upgrade missing. AI seems to be able to use it though as their humvees shoot rockets.

Machine Gunners upgrade missing. Not sure if the AI uses it, not something i've noticed.

Ambient wind noise is WAY TOO LOUD on snow maps. Probably shouldn't even exist, its incredibly annoying and ruins the game play as it cannot be muted.

Edited by Jimmy
Link to comment
Share on other sites

Thank you for your feedback. Most of the issues you mentioned are indeed limitations with adapting the classic gameplay system to the somewhat problematic Generals SAGE engine. As for the other issues it will be forwarded to the beta testing team for further investigation.

Edited by sgtmyers88
Link to comment
Share on other sites

  • 6 months later...

Hi there,

Any update on when some of the above mentioned issues will be fixed? The air strike and ambient noise in particular for me. Also the AI does not rebuild during campaign missions.

And with regards to Spec Ops, is it just the one mission that is currently there? It never seemed to end for me. If there is meant to be a timer on it, then it is not visible.

Edited by Jimmy
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...