Jump to content

Boxing units also sometimes issues a move command


Recommended Posts

Just installed the single player game. OK so I load up the single player campaign and start selecting units. I click the left mouse button, drag to make a box around some units (or a single unit, it doesn't seem to matter), and release to complete the selection. Pretty frequently, but not always, when I release the LMB to complete the selection it simultaneously sends those units a move command. So in other words I'm drawing boxes to select units and the units are running to the corner where I completed the box. Just wondering if someone else experienced this or had a fix, thanks for reading. Also, I'm not double clicking or anything like that, also tried right clicking to deselect before drawing the box, and I already tried lowering the polling rate on my mouse (no idea why that might help but just gave it a shot). 

Edited by JJ3
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...