Jump to content

I have a problem launching TDR


RAVEN55
 Share

Recommended Posts

So when the mod Tiberian Dawn Redux and its latest patch is installed, it launches correctly the first time. However, after that it will only launch Zero Hour. I am using the First Decade version of Zero Hour. I tried disabling UAC, I tried run as administrator, I tried reinstalling it, and I tried compatibility and all of them did not work. Is there anything else that can be done about this?

Link to comment
Share on other sites

If you have all the shortcuts on your desktop from the mod, run the repair utility. Then try to re-launch the mod thru the launchers.

In the (non quick launch) launcher shortcut there is a force enable option. Select that and if the mod still cannot run, then your files have somehow been corrupted or moved.

Edited by sgtmyers88
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...