Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

StandSure90

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About StandSure90

  • Rank
    Technician
  1. I gave it ago, with the patches, the C&C gold just went all patchy, there were enemy units showing up in the shroud across the other side of the map and was really glitchy... Red alert patch crashed the game and said send to Iran for debugging lol Haven't tried the TS and FS yet
  2. Will give it a go tomorrow to be certain I just thought that seeing as before I had to patch it with those provided above, and now they run fine that I would have to patch them so Ill try tomorrow and let you know, thanks bud
  3. I did originally post this on the EA forum but received no replies, so seeing if you guys can shed some light on the matter. Hello all, running into an issue I have all the games form the ultimate collection up and running however I'm having minor issues... For C&C and RA 1 whenever I exit the game I get a black square in the top left of my desktop and it prevents me from doing anything whatsoever, I have to signout of windows and then sign back in for my desktop to return to normal. only other issue is TS and FS the menu lags, I select campaign and so on fine no issues like the menu buttons not being there and so forth, but then it just takes forever to load a game or go from one menu to another. All games are playable no issues there, I believe it may be resolution related my laptop screen is 1366X768. Im running windows 8.1 any help or advice would be appreciated
×
×
  • Create New...