Jump to content

Mod launcher not working.


Recommended Posts

So I tried all night to get Tiberian Dawn Redux to work on my pc. I'm running windows 10 and the mod would work only one time and if I chose to have the mod start after installing it.  I could play for hours and have no problems. But as soon as I closed the mod and tried to open it again, only generals would open, No matter what I did. I made sure the mod was installed in the right Directory, uninstalled and reinstall with the installer running as admin. No difference would work one time and then stop. So I tried to run the mod   launcher as admin, wouldn't run just close as soon as it opened. only way I could get it to run as admin was to use the command prompt and I noticed when using the    command prompt it would show it was getting a error, the error was that the launcher couldn't find generals.exe . That didn't make any since I verified generals.exe was in the Directory and worked . It was also set to run as admin and windows xp sp2 . I also noticed if I used the quick launcher it would look for the mod files and then say access denied and then just open generals. It would also give the access denied error in the command prompt some times but most of the time give the can not find generals.exe. So at this point I was about to give up, I even tried to have the redux launcher try to force the mod to run, nothing. I even made sure the mod files were where they were supposed to be and they were. then I found you can down load the mod with out the installer and launcher, it just over rights generals tried it and bam it now works. Not sure if this is a bug or windows 10 not allowing the mod to access the files it needs or what. This is what I used https://www.moddb.com/downloads/cc-tiberian-dawn-redux-v144-no-launcher  Hopefully this will help someone out.

Link to comment
Share on other sites

  • 3 weeks later...

Hi sorry for the long delay in replying. Yes it is a Win 10 and/or EA Origin issue that seems to have screwed the use of the batch file launcher system. Its why I added and updated the file to the ModDB site so the mod can still be made playable until a fix is found.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...