Jump to content

Red Alert 1 replacing voices


Recommended Posts

I can't seem to make my custom voice work. The report.v02.aud, affirm1.v02.aud, ackno.v02.aud, and vehic.v02.aud doesn't seem to make for allies.mix. Oh and FYI I replaced them with the Grizzly Battle Tank quote.  8)


EDIT: My EVA somehow doesn't work although I already made my custom mix file which I named SC-EVA.Mix. Funny thing how the names were jumbled after saving them via XCC Mix editor and it fails to compact though.

Link to comment
Share on other sites

You converted them to .aud format with XCC mixer right? If yes than I think I see what is wrong.


As you have it listed (report.v02.aud, affirm1.v02.aud, ackno.v02.aud, and vehic.v02.aud) is wrong


Remove the .aud  from them all so that it looks like this.


report.v02, affirm1.v02, ackno.v02., and vehic.v02.


.v## is for common allied sounds and .r## is for common soviet sounds.


Also of note is that overout.v01, overout.v03, overout.r01 and overout.r03 are not used by the game. I'm not sure but maybe C&C RAED may be able to use them in a map trigger.

Link to comment
Share on other sites

Goodie. It worked! Thanks bro and btw, I just edited my prob. The SC-EVA.MIX file fails to compact but saves successfully. And when I save it and look in XCC Mixer the names are jumbled. Good thing I have the duplicate copy of my EVA voices. An exampled of a jumbled file name strusld1.aud becomes 8B8A88F6. after saving via Mix Editor with a new .MIX name. Dunno how did this thing happen

Link to comment
Share on other sites

Yea. Sure. Anyway here's the SC-EVA.MIX. Odd how their names got jumbled.  :S


EDIT: I got the latest version of XCC Utilities the 1.47 version. The XCC Mix Editor I'm using is separated from the XCC Mixer. I usually do this by clicking start > All Programs > XCC > Mix Editor. The only thing available to my XCC Mixer is XCC Sound Editor for RA2 and YR, XCC String Table Editor, and XCC Theme Writer.


Link to comment
Share on other sites

Very odd indeed. First I'm using the older 1.46 and the XCC Mix Editor has been updated but the interface is still the same and is working fine for me but the XCC Mixer 1.47 is driving me crazy. It has two columns opens at start up. In the screen below you can see that mine only has one column open at start up.


Off hand I see that it is listed as a not Encrypted and is Tiberian Sun format mix. Also in the screen shot below. I'm not sure way it is this way.


Some times mixes get messed up. What I would do is just...well start over. What I would do is go to one of my install of Red Alert or Red Dawn and copy a good mix file. Rename it what you need it to be than delete evey thing but for one file. Now click on "Options" and make sure it is "Red Alert" and Encrypted is check marked. Now compact first than save.


Now reload all your sounds into it and  check the "Options" again and if they are good compact first than save the mix. If this did not fix it I'm attaching the older XCC_Utilities_1.46. Unistall the 1.47 you have now than install 1.46.



Link to comment
Share on other sites

You have to go to ‘View” now “Palet” than “Red Alert” use the temperat.pal it list. If nothing is listed for Red Alert you need to set the Red Alert Directory. You can also use the Ctrl + { and Ctrl + } to quickly switch pallets.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...