Jump to content

single player fanmade missions wont load past mission 1


Recommended Posts

hi all,


Been trying out mods etc and having lots of fun, I found a couple of custom missions packs of ra.archive which I have tried out and am finding that once I complete the first mission that it will not go to the next one and crashes the game coming up with a memory error.

It then after this did the same to the saves i had for the 1st mission.


I have tried the missions with both portable ra and the ra from redalert1.com and have had the same problem and just wondering if anyone had any ideas of the issue?


thanks all




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...