Jump to content

Mouse won't click on multiplayer lobby (or anywhere else)


Recommended Posts

I've downloaded the game but when I try to play online I can't click on any options.  I can see the cursor and move it around and can type messages but can't click on anything.


I also tried loading skirmish mode and all I can do is cycle up and down through the map selections using the up and down arrow keys.


I'm using a normal USB mouse, never had this problem with any other games, although I've got a sneaking suspicion that I downloaded Red Alert years ago and had the same problem.


I tried searching on google about this problem and it seems a few others have suffered the same problem, but no-one has come up with a solution yet.  Someon sugested getting a USB to PS3 adapter but I'm sure that can't be it, other people use USB mice, right?


I love this game, it was the first online game I ever played.  I'm desperate to play it online again. HELP!!!

Link to comment
Share on other sites

I'm using an USB mouse and the mouse works for me. I've never heard of anyone having this issue before so I sadly can't help you. :/


Maybe you could do a Google search about people having the same issue with other games.


Did you try switching renderer modes and also switching from full screen to windowed mode or the other way around? You can do so in the configuration tool.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...