Jump to content

Tiberian Sun 1.13


Recommended Posts



Does anybody have a 1.13 .exe that does not request CD-rom thing? In other words, a cracked one that will actually run? I've been trying to get 1.13 but I just can't seem to accomplish this. I installed it from an .iso, then used the official 1.13 patch to update it but game.exe asks for "correct CD-rom" thing. I tried to get some no-cd but when i run the .exe it brings up an error about some entry point that cannot be located in Kernel32.dll. As TS is now freeware, i guess there's no problem with me posting this here.


Can someone give me a 1.13 version that will actually run? Didn't think it would be so hard to get an earlier version of TS lol. Thanks in advance.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...