Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
linktoinsanity

Red Alert 1 won't start with Windows 10

Question

Hi guys,

 

I have installed Windows 10 on both my main PC and a secondary laptop and neither of them will start Red Alert. You run the program, it starts the process and leaves the process running, but never actually loads up. It uses CPU still.

 

Compatibility mode does not work. Annoyed how every time MS release a new Windows version, they manage to break my traditionally favourite game. :P

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

What installer did you use? All of our installers should work on windows 10 -> http://cncnet.org/

 

Try it with the default settings, do not put any custom patches in the folder and no compat modes

Share this post


Link to post
Share on other sites
  • 0

What installer did you use? All of our installers should work on windows 10 -> http://cncnet.org/

 

Try it with the default settings, do not put any custom patches in the folder and no compat modes

 

This sorted it. I was using an older installation which I had just copied the directory of. I have been doing it this way since Windows 7 and through 8-8.1 so was surprised it did not work in Windows 10.

 

Anyway, now sorted, thanks.

Share this post


Link to post
Share on other sites
  • 0

Hello, I just upgraded to Windows 10 from 8.1. I have a Razor Blade 2014.

 

CnnNet 5 Installation succeeded without any problem. CncNet is running perfectly and Red Alert is launching great.

 

However, when playing RA1, the in-game menu on the right side of the screen is missing. I can't select any building or unit. I suspect the video card settings or an incompatibility. I have a GeForce GTX 860M. I will play around with the available settings and post an update if I find a solution.

 

Anyone else is experiencing this?

 

Thank you!

Share this post


Link to post
Share on other sites
  • 0

Probably because your screen DPI is set too high. Go to the folder you installed RA find "ra95-spawn.exe" right click on it, click on properties and check "Disable display scaling on high DPI settings".

 

Fixed with the above solution :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...