Jump to content
  • 0

RA2 WHITE/BLACK SCREEN! HELP!


Fosta Taquerio
 Share

Question

Hello,

 

I installed RA2 & Yuri's Revenge on my desktop with windows 10, and I can't get CNCNet to display the game correctly. I keep getting a white/black screen. When I press Esc, it takes me to the control menu, which I can see perfectly and abort the game without any issues. 

 

When I run the game itself, not through CNC, everything works fine.

I've tired all the different renderers and resolutions, and I've searched through the forums to find a solutions, but nothing helped.

 

I am new to this, so I might be doing something wrong or missing something.

 

Cheers

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello,

 

I installed RA2 & Yuri's Revenge on my desktop with windows 10, and I can't get CNCNet to display the game correctly. I keep getting a white/black screen. When I press Esc, it takes me to the control menu, which I can see perfectly and abort the game without any issues. 

 

When I run the game itself, not through CNC, everything works fine.

I've tired all the different renderers and resolutions, and I've searched through the forums to find a solutions, but nothing helped.

 

I am new to this, so I might be doing something wrong or missing something.

 

Cheers

Hello and welcome

 

First try deleting RA2MD.ini in your game directory, and try relaunching CnCNet.

 

That doesn't work, set the renderer to default in the client Options > Renderer

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...