Jump to content
  • 0

RA2 YR Freezing on Game Start


Torasu
 Share

Question

This may or may not of been mentioned, but I launched RA2: YR today for the first time since installing W10 and once I started a skirmish it froze about 3 seconds into game play.

 

I deleted wsock32.dll and it went into gameplay but froze immediately, so I restored it. I looked for the Videobackbuffer, but I haven't the foggiest where to find it. I have been going to CNCNet for years to fix my RA2 issues.

 

When W8 came out, I went through all the combatibility setting and was playing RA2: YR with comp set to W7, no other comp settings worked. This time, I have tried the same, and cant get it to work... I am sad, and my wife is too, as she plays it more than I do.

 

Anyone else experience the gameplay freeze after a few seconds? Everything else runs fine as far as I could tell. I did not try the map maker.

 

Rig: HP Envy23

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

However, last time this happened, was when I went from Vista to W8, and I shuffled thru all the compatibility settings and found W7 to be the best setting over W-XP Sp2 (like everyone else said), I think it's rig specific.

 

But I tried it this time, and no dice...

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...