Jump to content
  • 0

I want to Play on CNCNET but dont know how


ZiiP
 Share

Question

Hi, iam a XWIS player, have the ra2 installed but cant get online. Downloaded Yuri's Revenge CnCNet. When i install it all goes fine, but when it compeltes is says Tiberian Sun client doesn't work anymore. The i double click the CNC logo it starts to load (mouse animation) and then suddenly stops, and nothing happens.What is wrong ?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi, iam a XWIS player, have the ra2 installed but cant get online. Downloaded Yuri's Revenge CnCNet. When i install it all goes fine, but when it compeltes is says Tiberian Sun client doesn't work anymore. The i double click the CNC logo it starts to load (mouse animation) and then suddenly stops, and nothing happens.What is wrong ?

Hello,

 

Sorry to hear this. Could you upload client.log, cncnetclient.log files located in your RA2 directory. (Where CnCNet is installed).

 

Could you also tell us what operating system you are using?

 

 

Link to comment
Share on other sites

  • 0

Windows 7, it opens as admin and compability mode windows 98. Again loading mouse animation but nothing happens, if i open it in compability windows 7/xp sp 2 a messenge will appear Tiberium sun client doesnt work anymore.

Can't find any .log files.

 

Is the file cncnetclient.dat you are looking for ?

 

Link to comment
Share on other sites

  • 0

Windows 7, it opens as admin and compability mode windows 98. Again loading mouse animation but nothing happens, if i open it in compability windows 7/xp sp 2 a messenge will appear Tiberian Sun client doesnt work anymore.

Can't find any .log files.

It shouldn't need compatibility mode, so reset that back to normal.  What it will need is .NET framework 2, 3.5 and 4 installed. Do you have those?

 

Is the file cncnetclient.dat you are looking for ?

No it is a .log file, if you don't have those, then the client hasn't started at all.

 

Link to comment
Share on other sites

  • 0

installed .NET framework  3.5 but cant install 2,4. It says that it is for Vista ? i am the only one who is having problems joining the cncnet server ? :down: :down: :down:

If you can give me a link where i can download all the stuff i need to join CNCNET that would be great, otherwise i will just stick on xwis server.

Link to comment
Share on other sites

  • 0

installed .NET framework  3.5 but cant install 2,4. It says that it is for Vista ? i am the only one who is having problems joining the cncnet server ? :down: :down: :down:

If you can give me a link where i can download all the stuff i need to join CNCNET that would be great, otherwise i will just stick on xwis server.

No you need .NET 2 framework at least, that's probably why its not working. Google around to find out why that's happening.

 

The files require .NET - it's a pretty standard thing to have installed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...