Jump to content
  • 0

The system cannot find the specified cncnet5.exe


SNiPE2K1
 Share

Question

This message "The system cannot find the specified cncnet5.exe" now comes up when i try to enter red alert, i noticed earlier tonight that a lot of people were having the same problem, my anti virus has blocked some files from red alert from opening saying they contain a virus... im running an anti virus check now, but does anyone have any info on this problem, lots of people seem to having trouble with this, as i said, chat was spammed with this problem tonight. I tried reinstalling the game, and it just keeps getting blocked. Whys this happening now? its ran fine since iv had the laptop.

 

 

EDIT: WINDOWS SMARTSCREEN IS STOPPING ME FROM INSTALLING THE RED ALERT FILE CNCNET5.EXE FOR SOME REASON LAST NIGHT THE GAME WOULDNT RESTART MY ANTI VIRUS SAID RED ALERT WAS CARRYING A VIRUS AND SHUT IT DOWN, CAN SOME 1 HELP ME OR WHAT? SORRY CAPS CBA RETYPING IN NORMAL. IM A VERY ACTIVE PLAYER SO SOME HELP WOULD BE NICE LIKE!!!? ANYTIME SOON?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I just got the same problem tonight.  I was just about to play it, and the game lobby didn't load.  I tried starting it again, then it tells me "The System Cannot Find The File Specified cncnet.exe". Eventually I went to the game files, and noticed the file got deleted by itself somehow.  I even went so far to uninstall the whole file, and reinstall it, but it happened again.  I used Task Manager to see what made it keep deleting.  The program "rundll.exe" popped up as it was deleting.  I have no idea what I should do because that program is important to run Dynamic Link Library files.

Link to comment
Share on other sites

  • 0

The false positive detection snipe reported here was already solved by BitDefender, it was a bug which also affected a few other anti virus programs that use the bitdefender engine.

 

Currently there are no known problems, so I guess you might be using Norton? Norton is the only program that deletes files even if no virus was found, it is because of their repuation system that doesn't like new files

Link to comment
Share on other sites

  • 0

Yeah I have Norton, but Now I uninstalled it.  I have another AV called MalwareBytes, and no problems have came up after Norton was uninstalled. The game boots up just fine. Thanks for the tip: I appreciated it.

Link to comment
Share on other sites

  • 0

Good to hear that, I think malwarebytes is just a one-time scanner though, so it probably doesn't have a real time protection, you might want to install another anti virus program that keeps scanning stuff in real time. Just heard that BitDefender got a free version now too, didn't try it yet but these guys usually have good testing results. Avira anti virus is not bad either

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...