Jump to content
  • 0

Issue: Entering the Lobby


MBa
 Share

Question

Hi, I'm new here and hopefully you can help me. As a Mac-OS-X user I've ported Yuri's Revenge version from xwis to play it and additionally installed your cncnet-launcher. When I try to enter your lobby I encounter following problem as shown in the screenshot below.

 

Looking forward hearing from you! Thx :)

Bildschirmfoto_2016-05-28_um_13_46_42.png.899f205358484652f4f86929a96ece9a.png

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi, I'm new here and hopefully you can help me. As a Mac-OS-X user I've ported Yuri's Revenge version from xwis to play it and additionally installed your cncnet-launcher. When I try to enter your lobby I encounter following problem as shown in the screenshot below.

 

Looking forward hearing from you! Thx :)

Likely .NET framework 3.5 not installed on your wineskin?

 

You could also download the TS mac version https://cncnet.org/tiberian-sun, and copy in the contents of YR and try that.

 

Failing that also, I know Crossover works for sure. https://www.codeweavers.com/products

Link to comment
Share on other sites

  • 0

Thanks for your reply, I'll try that.

 

What about RA2? I couldn't install your ra2launcher? Is there even a launcher?

RA2 mode is within client. When you create a game, the option is there to enable Red Alert 2.

Link to comment
Share on other sites

  • 0

Hey Grant, I'm getting this same issue in both Wineskin and CrossOver.

 

Would it be worth uploading the cncnet.log as suggested in the error message?

 

I tried to follow your suggestion involving the TS version and copying over the YR stuff, but I couldn't get it to work unfortunately.

 

I installed the TS version and was able to get in to the lobby and even join games (even though I don't have TS). I then copied my already installed YR folder to the 'Games' Folder, along with the YR CnCNet installer. I then launched from the YR CnCNet .exe. After installing, the initial YR menu window loads, but when I click 'CnCNet', where I should be prompted to enter a nickname before joining the lobby, I get the error message attached.

 

Have I possibly done something wrong or does it seem like this approach is not viable?

Screen_Shot_2016-09-10_at_19_36_15.png.4bc1fa11ab7af1b242f5140b83cc4a48.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...