Jump to content

connecting problem


eluno
 Share

Recommended Posts

hello,

my problem is that when i try to play online i never get to the loading screen where all the players are loading and instead the screen goes black for a second and reappears in my desktop. it also happens when i try to play online by myself and only an AI. The skirmish games not online work fine so i know it must be a connection thing.

 

Also, the screen randomly freezes when playing online, but i can stil hear sound so i know its just me that froze.

 

I have a dell inspiron 13 7000 series, windows 10, and my antivirus is kaspersky 2016. i tried setting it as 'run this program in compatibility mode for windows 98/windows me' and it works sometimes because sometimes it returns the box of 'run this program..' to being unchecked.

Link to comment
Share on other sites

correction:i just realized that the skirmish not online also do the same thing.

OK so just to confirm, skirmish offline play does not work also?

 

If it doesn't, could you try the following steps:

 

1). Go to Options (within the CnCNet client)

2). Go to the Display tab, and set Renderer to ts-ddraw.

3). Save, retry.

 

 

Link to comment
Share on other sites

ok, i think i fixed it.in the display section of the options in the cncnet i changed renderer to IE-DDRAW and checked the box that says "back buffer in video memory(dont enable unless necessary)".  its been working fine for the past couple days and it loads fine also, only that when i get a new map transferred online, there is usually a disconnection and we ( everyone playing online with me in the room) have to go back, but after that it works good.

thanks for the help and time ,now i can play this addicting game.

Link to comment
Share on other sites

ok, i think i fixed it.in the display section of the options in the cncnet i changed renderer to IE-DDRAW and checked the box that says "back buffer in video memory(dont enable unless necessary)".  its been working fine for the past couple days and it loads fine also, only that when i get a new map transferred online, there is usually a disconnection and we ( everyone playing online with me in the room) have to go back, but after that it works good.

thanks for the help and time ,now i can play this addicting game.

 

only that when i get a new map transferred online, there is usually a disconnection and we ( everyone playing online with me in the room) have to go back, but after that it works good.

 

This is a global issue right now, and happens for everyone, so you're good now :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...