Jump to content
  • 0

Game menu is outside the screen, the game only covers a 1/3rd of the screen.



OKAY first of all, I think it is because of my resolution (3840x2160)

gpu: 980m Nvidia

cpu: i7 6820hk Intel

Ram: 16gb

Screen: 15'' 3840 x 2160


Been playing around alot with the settings, no fullscreen setting works for me, (even at lower resolution).

Windowed mode works for menu'es but not ingame.

This is my current settings.


Non hotlink to prevent huge image..

This is how it looks ingame, the game does not give "full screen" where the soldiers etc are. the building menu is far to the right. Videos work good.



I removed the "windowed mode" setting, and this is the result.

http://i.imgur.com/l4yzyBl.jpg This is in all menu's an ingame. Unplayable.. :/

Does anyone have a fix? Thnkx in forehand!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It looks like you have a DPI scaling bug, make sure you have the scaling set to 100% (Chane the size of text, apps...)


If things are getting too small then it's better to lower the resolution in a "normal" way via the advanced display settings label. DPI scaling is known to cause problems since it lowers the resolution in a weird way and lies to the programs





What you see there in the second screenshot is just that the maps are made for 640x400 resolution, if the map is smaller than your chosen resolution then it will fill up the rest with black. The first missions are very tiny, later missions are getting bigger.


Note: the game only had 640x400 resolution by default, the high res patch was made by the community.


I highly suggest to keep your resolution low, like 1280x720 or below! It is just way too small with any higher resolution



Link to comment
Share on other sites

  • 0

First of all, congratulations for your purchase of an Ultra HD monitor.


Secondly, as FunkyFr3sh says it has to do with your DPI.


What you can do is this: right click on the executable, select the "Compatibility" tab and under "Settings" tick "Disable display scaling on high DPI settings".



Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...