Jump to content
  • 0

Game crashes when loading saves, Win 7 32bit


Cain Paisley
 Share

Question

I've got the Origin Ultimate Collection, working through them but having great difficulty making Red Alert work on a Windows 7 32bit OS.

 

Whatever I try, the game crashes when I load a save game. I've tried all patches and edits I can find in the forums, but everything has the same result, even just a vanilla install. It runs well, but just will not load save games after the first start up.

 

Any advice is much appreciated, but as it stands I think I'm sadly going to have to skip Red Alert in my journey through this great series!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Did you already apply our patch?

 

You can get it here: https://forums.cncnet.org/index.php?topic=1918.0

 

 

It will update the game to 3.03, that means older save games are not working anymore. But you can install save games for all missions, make sure you enable that.

 

It also adds support for skirmish save games.

 

 

 

Besides that there are also patches for TS and CnC1 you might want to install:

 

Tiberian Sun: https://forums.cncnet.org/index.php?topic=3438.0

CnC1: http://nyerguds.arsaneus-design.com/cnc95upd/cc95p106/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...