Jump to content
  • 0

Bypass router restrictions



Any one throw me a bone here


I can't play tib sun anymore!!! 


Checked some videos on YouTube says to put values in the network address in the configuration advanced tab.... I've tried it but still not accessible servers



I can't even get on the forums on my laptop..


I managed to get a vpn app for my android to be able to post this lol


Any ideas much appreciated



Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Add some more details, what exactly happens when you try to join the game lobby? Error specific error messages? Screenshots can help too.


What happens when you try to open the website? Error specific error messages?



So it happens on your laptop and also on your android device? Both can't open the website? Do other websites work?



Are you from UK? I know that internet providers use very weird setups there to censor the internet, virgin media calls it "Web Safe/Child Safe/Virus Safe", you can log in to your account on the website of the ISP and disable these things. At least for virgin media that works fine

Link to comment
Share on other sites

  • 0

Ahhh hi funky thanks for replying


I can access this forum on my phone thru the WiFi because I have a vpn app that works to unblock stuff.... I note that it hasn't unblocked my redsun online phone game tho :(


So it must be a block on a server or something I'm not well experienced with this stuff so Im only assuming...


When I try access the forum on my laptop I get the following


Hmm, we can't reach this page.

Try this

Make sure you've got the right Web address

Refresh the page

Search for what you want



Then when I try to go online with T's I get...




An error occurred, please give the logfile to funky.


Invalid URI: The format of the URI could not be determined.


This is right at the start when its checking for updates before going to lobby like it used to....


I just need to know if there's anyway to bypass this as I'm pretty sure it's a router admin block


It must be game server specific or something as like I say my redsun phone game won't even go online anymore which sucks as I was about 3rd/4th in rankings arghhhh! 


But I would say it's a specific block on my two favourite games lol so anyway I can I need to get around it.... 


We have unlimited broadband so I dunno why there blocked....  the stepdad gets a bit paranoid sometimes so might be because he doesn't recognise them....


Either way I'd rather not ask if I can help it... If there's another way im game lol ?


Like I'll be searching for more apps to get my phone game redsun back online ...  Any info much appreciated





Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...