Jump to content
  • 0

Problems with CnCnet, can't get it work with instructions


Triumphator
 Share

Question

Hi!

 

Me and my friend are tried to get CnCnet to work, but no.

We have used those instructions and many times.

There was one time that "Network" thing said "Welcome To CnCNet".

Then I closed game and told my friend that I got it work, but when

I started game again, it didnt work any more.

 

So what's the problem?

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Hi Triumphator, welcome to the forums!

 

Are you and your friend trying to play each other while in the same household?

 

Thanks!

 

No. We live about 5 km from each other. No I get again to work to "Welcome To CnCnet"

But seems like there's nobody online gaming, or this simply wont work.

 

But main thing is that we want to play game against each other, from our homes.

Link to comment
Share on other sites

  • 0

No. We live about 5 km from each other. No I get again to work to "Welcome To CnCnet"

But seems like there's nobody online gaming, or this simply wont work.

 

But main thing is that we want to play game against each other, from our homes.

 

Does it say something like "Random port detected!" or something of that sort?

Link to comment
Share on other sites

  • 0

No. We live about 5 km from each other. No I get again to work to "Welcome To CnCnet"

But seems like there's nobody online gaming, or this simply wont work.

 

But main thing is that we want to play game against each other, from our homes.

 

Does it say something like "Random port detected!" or something of that sort?

No, it's just says "Welcome To CnCNet" and then the text goes away, and nothing else

happens.

Link to comment
Share on other sites

  • 0

No, it's just says "Welcome To CnCNet" and then the text goes away, and nothing else

happens.

 

Have you forwarded port 8054 protocol UDP on your computer and your friends computer?

I did the whole thing with instructions. Went to Control Panel > Network Connections > and did the whole thing, but 8054 to both boxes, put UDP to X and inserted my IP-address to that one box. Then I have download this thipx32.dll file and put it into the game folder.

Link to comment
Share on other sites

  • 0

I did the whole thing with instructions. Went to Control Panel > Network Connections > and did the whole thing, but 8054 to both boxes, put UDP to X and inserted my IP-address to that one box. Then I have download this thipx32.dll file and put it into the game folder.

 

It would be nice if you went into more detail. Saying that you put 8054 into both boxes is making my job more difficult.

 

Could you be more descriptive on what happens after you started the game?

-Did the game freeze?

-Did the game go out of sync?

-Have you tried more then one time?

 

Both players should be running version 1.06c revision 1 with the first hotfix included.

 

Any sort of screenshots will be helpful too.

 

 

Link to comment
Share on other sites

  • 0

I did the whole thing with instructions. Went to Control Panel > Network Connections > and did the whole thing, but 8054 to both boxes, put UDP to X and inserted my IP-address to that one box. Then I have download this thipx32.dll file and put it into the game folder.

 

It would be nice if you went into more detail. Saying that you put 8054 into both boxes is making my job more difficult.

 

Could you be more descriptive on what happens after you started the game?

-Did the game freeze?

-Did the game go out of sync?

-Have you tried more then one time?

 

Both players should be running version 1.06c revision 1 with the first hotfix included.

 

Any sort of screenshots will be helpful too.

 

 

 

I downloaded now that revision 1 with the first hotfix, and now the whole game won't open.

Link to comment
Share on other sites

  • 0

Where did you get your copy of C&C95?

 

What is your operating system?

It should be one of these...

 

-Windows XP

-Windows Vista

-Windows 7

 

If Vista or 7, run the game as administrator by right clicking the icon and selecting "Run as admin...".

Vista. Now I did get to chat with a two people and start a game, then game Out of sync. Seems like a played by myself alone. Now update is working.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...