Jump to content

Shock Trooper missing sound


cwjian90
 Share

Recommended Posts

That sounds (no pun intended) like a weird issue, have you tried reinstalling? And how did you install the game? Game pack, installer, CDs, TFD etc.

 

Hi, I've tried reinstalling many times, using both an 'official' version I got off cncforums.com and a torrent, both resulted in the same thing. The Red Alert 1 disks were directly downloaded from EA. I installed it the normal way, using the virtual disks and with Nyerguds' Red Alert Patch 3.03 installer. Every single time, it works perfectly except for the Shock Trooper's sounds.

 

The strangest thing is that this game used to work perfectly on this exact same laptop using the exact same disks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...