Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
drelix76

Hosting a Map Network Issue

Question

Good day, I'm having a bit of trouble Hosting a for example a Survival map.

What I just did is,

I create a room

I choose a lower ping server

I choose a Dctanxman survival map, others join in (unknown players) some have high ping/some have unknown ping and some have lower ping

When some of the others join in I encounter a notice saying "Player 'playername' has different files compared to the game host. Either 'playername' or the game host could be cheating."

So I lock the room, I just ignore the notice because I have already got pass that everytime I join other host.

They all get ready

I press Launch game

In the loading screen (I "THE HOST" loads but others don't, or in other players perspective, I may have to assume that I don't load in their screen) << THAT IS MY PROBLEM

Now I always doubt I won't connect/load in loading screen with others when I'm the host, why is it like that for me?

and sometimes when I join others I encounter this notice "Player 'playername' has different files compared to the game host. Either 'playername' or the game host could be cheating."

from what I remember, I made a copy of the folder C:\Gamies\Red Alert 2-YR\Maps\ and made a Clean Install of my PC and reinstall RA2/YR together with CnCNet for YR and copy the backup Maps folder I made a copy earlier and pasted it back after updating CnCNet, I think this triggered that notice "Player 'playername' has different.... etc."

How do I remove the notice "Player 'playername' has different files compared to the game host. Either 'playername' or the game host could be cheating."?

I may have to assume this is what makes me not load with others when I'm the host, I just made a copy of the Maps folder, why is it triggering a notice like that? It did came from other players... is there a way around this?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By rd2rush
      guys help i download the application from cncnet at first i can open and play the game with no issue after i leaves and i wants to open it again it sends error message said 

    • By MasterMind
      After the game the screen freezes and doesnt show the chart with the points of the players... i noticed that if i click in the right spot i can leave the game as if i was clicking on the quit button

      anyone know what may cause this? 
    • By AsunaYuuki(Flash)
      These are my issues regarding the games I've downloaded.
      Yuri Revenge - Game working fine but no music soundtrack with it. (during testing)
      Mental Omega - Installed but cannot run or update (say some file corrupted / repeated trying to read but cant). Please reply on this issue.
      Yuri Red Resurrection - Installed but cannot run, say got debug or error on certain files. Please reply on this issue.
       
      All other file downloaded ok (except red alert 2 one) and functioning well.
      Please help fix these issues and thank you for viewing this, this is serious, 3 popular downloaded games.
      I will wait for support to fix this.
    • By Lud0wig
      You can't join any game if you tried to join a game where you previously got banned. The only way to join games again is to create your own game and then join other games or restart the YR Client
      https://youtu.be/xb9aXZJVmlY
    • By Barry2000
      Hi,
      Im getting no sound effects while in game of RA2 and YR. Menu sound effects and music still work. Installed from origin. I have tried re installing but no luck, still no in game sound effects (units, buildings, voice over etc). This is on Windows 10. In game sound is not muted in settings.
      Any help appreciated
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×