Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

MrDeeb

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

2 Neutral

About MrDeeb

  • Rank
    Rifleman

Recent Profile Visitors

768 profile views
  1. To be more precise, when trying to start up CnCnet nothing shows up but when looing into Task Manager Process, I can see clearly CnCnet process opening so fast and closed immediately. (Some other PC they don't close and still running but in the background process without showing up and this is the log file for this case) Many friends who can't afford Win10 have been struggling with this issue for years, and I couldn't find any solution by Googling or here on the forums so I'm hoping anyone knew what is the issue and was able to tackle it. (I know a solution but it's a very unpractical annoying solution which is by reinstalling windows 7! 😫) Thanks in advance! client.log
  2. Usually I don't get problem updating but this time I have 👀 I tried: - Turning off Firewall - Restarting PC - Restarting Router
  3. i can't play 😕 this shows up when i try to launch
  4. in old version of Cncnet it was possible to write in Arabic in the room chat now the newer versions doesn't support it as when i try to write in Arabic all i write is space -_- plz enable it back in the newer versions as it's hard for us to communicate quickly in eng thanks in advance !
  5. i changed the windows. . . only to make the game work again and that was successfully and worth it
  6. oh i'm very sorry check the question again . . i have added a photo to explain
  7. what the heck is this ? 😡 not all the games i closed before it ends a lot of them i finished to the end ! Any explanation ???
  8. same thing for me when trying to play Survival
  9. mmmm if i were you i will try these i will try to play the game from another pc which is connected to the same internet to make sure that the problem is with the that pc and not the internet and if it worked on another pc . . in that case i really may think of changing my windows (especially if it's old) what exactly shows up when you try to host or join ? and what widnows do you have ? and if you ever tried on another pc . . did it work ? (and again these are just guesses) there is a certain fast solution.... download the older ver. and play but in that case you will give up some new maps ask another question in a post about an old ver because i lost the link and couldn't find it Good luck ! 😁
  10. Try to play Skirmish from the client cncnet to see if it's working fine if it's not then change the Renderer from options till it works fine you can also try to change the server when you create (Note that these solutions are just guesses so it just might not works)
  11. YES FINALLY i just solved it by luck literally. i disabled display scaling on high DPI setting in all exe. files in the game's folder and it worked like charm 😁
  12. my com. support 1920 resolution but when i set the in-game resolution to it i don't get most of screen in the game as you can see in the photo the panels of construction are not on the screen any solutions ? 😓
  13. Every time i start a game..this message appears to me ? I have played a lot of times with no problem but suddenly i can't start any game online any more ! Any idea ?
  14. MrDeeb

    Lost Connection

    i'm very sorry because i explained totally wrong ! the game didn't start on that computer at first place because it was still opened on the background so the another player (there were 2 players) thought he had a problem because when he entered the lost connection message appeared to him inside the game I hope you remove that subject or question i created as i couldn't thanks in advance !!! @Grant
  15. MrDeeb

    Lost Connection

    the problem was solved........ bec. it's another problem i made a mistake sorry
×
×
  • Create New...