Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Techstorm

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Techstorm

  • Rank
    Rifleman
  1. Could there be a way to play a skirmish in Tiberian Dawn through CnCnet? I know it wasn't in the game, (you could, however, make a pseudo-skirmish by saying up a solo multiplayer game with AI players enabled, but you had zero control over them,) but might there be a way to trick the game into playing a solo PvAI game? If the game lacks skirmish AI, could It be programmed and implemented? Is there a TC mod for RA1 that remakes TD into a more multiplayer friendly game? I'd just like to have the same amount of control over TD that I had in the other games.
  2. I recently installed CnCNet onto Dune 2000 Gruntmods and I noticed something, a distinct lack of NPC settings. I can control AI house and difficulty, but I can't control team or starting location, the fields for them are blocked. Is there a reason for this? This came out after RA and the CnCNet client for that gave you control over all the settings, so I don't really understand why D2K wouldn't.
  3. When I start up a game of Mental Omega, the client closes, then I'm staring at the desktop for an awkward and uncomfortable amount of time, then the screen goes black for an awkward and uncomfortable amount of time, that the game loads for an awkward and and uncomfortable amount of time before I can finally play. Red Resurrection does this too. However, regular YR doesn't really do this, desktop and load times are relatively short. Does anyone know a how to fix this? I'm running this on Widows 10 and using the Ddrawcompat renderer. P.S. I'm also having the long loading screen part of the problem as well in Tiberian sun and its mods, does anyone have a solution for this?
  4. Hello, I've been playing Red Alert recently, and I noticed some problems. When I play Multiplayer/Skirmish, I can't play any of the expansion tracks, they don't even show up. When I play the campaign, the expansion tracks show up, but I can't play them, they just play some random base track. Also, if I change tracks too many times, the jukebox gets confused and plays whatever track it wants, usually going down the tracklist. Is there any way to fix these problems? I know some people might say to just wait for the remaster, but come on, it's EA. We'll just have to wait and see. But anyway, any advise on how to fix these problems would be much appreciated.
  5. I agree with johndragon, where is that folder? Was it removed in an update? Where do I put them instead? I hope this thread hasn't died.
  6. Hi. I have been trying to get myself and my brother to play TS multiplayer together, but he has been having problems getting his version to work. I have the game through the The First Decade collection and have patched with TSpatch, and it works fairly well. My brother, on the other hand, has the full version of the game downloaded from this site. He has had some problems getting the game to launch. When he launches the game, it starts, but then flickers back to the desktop, the game is open on the toolbar, but he can't open the game. We've tried to mess with different renderers, but to no avail. Are there any solutions to this problem? I believe he is running Windows 10 x64.
  7. Hey, so I want to recommend the classic C&Cs to some people I know, and they may be more likely to try it if it's free. However, while the first free C&C games were released as freeware, the primary sources of downloads are down, the only way is through 3rd party mirrors and the C&C Ultimate Collection includes them for a price. So are the first three games still considered freeware?
  8. Alright, it seems to work. It takes a little longer to start up, but sometimes, sacrifices must be made. I am still a little curious though as to what was happening, is the GDI renderer still a work in progress?
  9. I was playing Tiberian Sun, (as it is my favorite game in the Tiberium series.) and I noticed some problems, mainly this one. I was playing TS's First Decade release patched with TSpatch and running it using the automatic/GDI renderer. On my first attempt to play the GDI campaign, the game took longer than expected to load, but the first mission worked fine, but afterward the score screen had some graphical ghosting issues, but it didn't mess up anything, I moved on to the second mission and everything went fine in till the end, when "mission accomplished" was supposed to appear, the screen went white, the CGI cutscene plays, then the game automatically closes. I made one more attempt and the same happened minus the glitchy score screen. IDK what's happening, can somebody please fix this or tell me how I can? Please respond soon. Thank you.
×
×
  • Create New...