Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

ryanlloydpmb

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ryanlloydpmb

  • Rank
    Rifleman
  1. This is interesting, we have had this error for a long time now and can nto figure it out. We using the sync files which takes a snap shot of the game at the point of reconnection error. So far all we can tell is which user caused the problem. We really want to solve this issue.TThis does help shed some more info so thank you.
  2. Just got another crash pulled this from the game log Random Number:-1631696030 My Frame:168686 Offending event: Type: 28 Frame: 168686 ID: 0 CRC: 3f19a1b2 CommandCount: 18980 Delay: 21 Paulo: IsHuman:1 Color:DarkBlue ID:0 HouseType:Great Britain Edge:2 Startallies:0 Startspot:-2 Visionary:0 MapIsClear:1 This was a friendly game, not likely a cheating game, all known friends who play together. ANyone know what a TYPE 28 error is ?
  3. This problem has been a major issue for our games, i still do not know how to solve it. The other day a player shared some useful information about the error. There is a log file in your redalert 2 folder that shows the error in some detail. He said this can be caused by players cheating, it generates a code and shuts the game down because a player was cheating and CNCnet detected this. I didnt believe the user until he showed me he could cause the error. Seems cheating is stopped by CNCNET by creating this error and stopping the game. Im not sure this is an effective method, im also not sure why if someone is cheating the system doesnt kick the user straight away. We also play in a small group of friends and never really have any reason to cheat but this does still create crashes for us and we still do not know why. Ours happens after a long game but it has cut short sometimes in short games. We also use Storm and Oceania mostly and these maps have both crashed. I have played online with others in many maps, as long as the game is long enough it will eventually crash. We even tried private networks using hamachi still crashed. We even setup our own server, got it registered still crashed....
  4. The reconnection error has been a major issue with this game. I'm even willing to pay someone to fix this, it happens on large games. Some maps maybe cause this or it could be a glitch. We get this error a lot more playing online and less when we setup a LAN connection using Hamachi. It seems to be a connection error where one user generates a connection loss. We play regular games of 4 players and the game time is an hour more or less. We use the map called storm and Oceania. Can we get a dev to contact me as id be willing to pay for this fix if possible.
  5. ryanlloydpmb

    RECONNECTION ERROR

    We have the same issue. I have tried different maps. When I play others online we never get this error. It seems to be either from long large games. We also tried using hamachi which sets up a virtual local lan. The error still happens. It's honestly ruining the game, unless we play a small quick game it almost always happens. We manage to play once for 2 hours but it kicked in again eventually. Hope someone can review the potential or patch the game to handle connection errors better and isolate the issue instead of resetting the entire game. Note the game program doesnt freeze or crash only the game session
  6. Reconnection error. We keep getting this error now, on official maps and unofficial. We are using an unofficial server located in South Africa for a better ping amongst friends. How would we trouble shoot the real reason this is happening. So far we have only noticed this after longer periods of gaming in a single match. We also see to only have this issue when the game hits its peak activity. It's also a 4 to 6 player game normally. Could it be that one user has a internet connection issue? Or the server it self ? Anyone else having this issue?
  7. Reconnection error. We keep getting this error now, on official maps and unofficial. We are using an unofficial server located in South Africa for a better ping amongst friends. How would we trouble shoot the real reason this is happening. So far we have only noticed this after longer periods of gaming in a single match. We also see to only have this issue when the game hits its peak activity. It's also a 4 to 6 player game normally. Could it be that one user has a internet connection issue? Or the server it self ?
  8. OK Linux server is working thank you for your help, game is 100 times better. for our local games now. i removed windows server now because its not needed. COuld we request the linux server be made offcial ?
  9. We have issues with the public IP changing sometimes, this is the ISP switching IP addresses or reassignment of IP addresses after a power cut. Is it possible to setup dyndns domain to keep this updated or will the local application update the change in IP automatically? I'm asking because we had this issue with our CCTV systems.
  10. Ok great will setup up port forwarding. Haha then our machine will do just fine then.
  11. I hope to register this as an official server and support games in the African region, we have 125 MB fibre line with full back up power int he event of power failure at our offices. The Linux machines i have at the office could be setup as dedicated full time machines. Just need some help to get them up and recommended hardware to make sure performance is great for players locally.
  12. Thank you they are both showing now: But i have this message when tryning to start a game with a local player: [19:45] An error occured while contacting the specified CnCNet tunnel server. Please try using a different tunnel server (accessible by typing /CHANGETUNNEL in the chat box). SHould i wait a bit or am i to do something on my modem? At the office i do have advanced options and should be able to configure whats needed.
  13. Hi everyone, I have installed yuris revenge and playing with about 10 friends in south africa the ping is a little slow and sometimes not great. So today I tried to setup my own tunnel server, first using the the windows 10 and following a thread on here for what's needed. The cncnet application runs and sends heart beats and seems fine, also no password is set. After 2 hours I decided to setup a second tunnel server this time from my office. I used a linux machine we have at the office and followed the same thread for linux. Checking the log file I see heart beats and server seems to be running. Both are now live for more than a couple hours each. The names are southafricawindows and southafricalinux I can't see them on the live status website link and I cant see them in the game when setting up game and using advanced setting to select tunnel server. These are running of a normal windows 10 laptop with 32 gig of ram. And for linux a desktop machine also with decent specs but ubuntu 18.6 Please help me fix this so we can run a decent server in south Africa.
×
×
  • Create New...