Jump to content

Can't run RA Beta


Recommended Posts


I've downloaded and installed the RA Beta 0.09c according to the PDF instructions but I can't run the game. When I do, I get the attached error message. I've tried both CONQUER.EXE and CONQUER_FIX.EXE and they give me the same message.

One thing - the cnc-ddraw I used is not the one mentioned in the PDF ( but the that I got here: https://github.com/CnCNet/cnc-ddraw/releases

Any help is very much appreciated. Thanks!



Edited by RC1985
Link to comment
Share on other sites

14 minutes ago, CCHyper said:

Hey RC,

This seems to be a old bug in C&C95 too. Can you try running CONQUER_FIX.EXE in Windows 95, Windows 98 and Windows XP compatibility modes please?

Let us know how you get on.


Thanks, I tried running CONQUER_FIX.EXE in Win 95, 98, XP Service Pack 2 and 3 modes but they don't work ?

Link to comment
Share on other sites

6 hours ago, tomsons26 said:

I get that crash when the Beta iso isn't mounted.

EDIT: Thanks, I mounted it and now the game launches, but it crashes right at the start when the RA intro video is shown. This is something I've been experiencing for the 'normal' RA campaign and also TD campaign. Any fixes?

Edited by RC1985
Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...