Jump to content

Video is black and no cursor in main menu


Recommended Posts



I just downloaded the FULLRA from redalert1.com and installed it.


I've tried different combination of settings, but still cannot get it working.


My system is Win 7 64 bit, it's a laptop with GT335M videocard, screen resolution is 1366X768, and just as the subject stated, I could only hear the sound of video, but can not see the picture.


And there is no cursor in main menu, I can enter campaign by press enter key serverl times, and the cursor will appear in the allied mission 1.


(I've tried "enable mouse hack", but that doesnt help.


But then the screen got "sharttered"if I scrolled screen, and there is no text in menu.


P.S. I got the C&C1 from http://digiex.net/downloads/download-center-2-0/games/2929-command-conquer-gold-full-hard-disk-install.html


and that just worked perfectly!


So I suppose the problem is with settings?


Is there anyone else have similar issue? Could some friend give me a little advise pls? :3

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...