Jump to content
  • 0

Screen Resolution and Mouse issues


phileyoung
 Share

Question

Ok, I have played around with several different setting options and I'm getting a variety of issues. I've only been able to get the game to run properly in full screen mode but then when I either accidentally hit the Windows button or my computer has a pop up notification it kills the game and I can't get back to full screen mode.

 

If I am running in windowed mode, I'm finding it difficult to get the window to be the correct size, maximizing the window is never an option. Furthermore, my mouse is pretty;much uncontrollable and seems to be moving at the speed of light or I get a double mouse cursor; one inside the window and one outside the window on the rest of my desktop which will select folders and other files on my desktop which means I can't actually play the game either.

 

What should I do? What are y'all using for settings on your laptop?

 

EDIT: Running Windows 10. This post is for Red Alert

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

a) mouse light-speed: it seems, that your mouse sensitivity is much too high, so is then your scroll-speed.

 

try this:

 

1. to change in RA1-settings mouse sensitivity to the 3rd mark from the left-side regarded. AND/OR

2. maybe the option "adjust scroll speed to sensitivity" on-off can help also. AND/OR

3. check your general windows-mouse-settings, could be much too speedy as well. AND/OR

4. "mouse-fix" on-off, if u experienced mouse-issues

 

but therefore.... often your resolution can affect that also.

 

so which res do u use?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...