Jump to content
  • 0

XCC Editor error


Crimsonum
 Share

Question

8 answers to this question

Recommended Posts

  • 0

Eh? I thought it opened them from the folder I installed C&C1 into? I honestly don't remember throwing any mix files into the XCC folder before :huh:

 

Besides, it worked a few days back when I tested it (after installing on this PC). I haven't removed anything from the XCC or the C&C1 folder.

Link to comment
Share on other sites

  • 0

Well, I copied all TD stuff to XCC folder and it worked. Thanks.

 

EDIT: Oh balls. I think I know what caused it. XCC Mixer shows a wrong directory as TD's location >_<

 

EDIT2: Yep, no need to have TD files in XCC folder. For some reason, the mixer had a messed up path to (nonexistent) TD folder.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...