Jump to content
  • 0

Mouse Cursor disappearing


RuudVannistelrooy
 Share

Question

14 answers to this question

Recommended Posts

  • 0

Alright, log into the online lobby and type the following command to install the test version:

 

/install ra-test1

 

 

 

It has 3 new hotkeys

"i" will try to restore your cursor, please leave me some feedback if it worked

"p" quick save

"L" quick load

 

 

If "i" fails then you can at least press "p" to save the state and load it again after a restart with "L"

 

 

Note: This patch is for the CnCNet skirmish lobby only, i'm not sure if you are using it already or the old in-game skirmish one. To get into CnCNet skirmish click play online and select skirmish at the login screen. Or just use the skirmish button in the launcher if there is one (not all versions have it)

 

You can't play online with this version, to restore the old version use the following command:

 

/reset

Link to comment
Share on other sites

  • 0

By the way, do you know if there are any other hot keys? For grouping units and things like that?

I've done what you recommended in the message above, and i'm going to have a game now to see if it works. I'll let you know.

 

Thanks!

 

You can find all hotkey via the config program, make sure you click on Advances Settings.

To create a group use CTRL+1, CTRL+2 ... Then afterwards use 1 or 2 to access the group

 

 

Ok, so i played the skirmish online, and the cursor seems to be ok. Maybe it only disappears on offline mode.

The only problem i have now is that usually after a game, the screen goes black, and i have to re-start my laptop. I guess i can deal with that though. At least i get to finish a game now!

 

Thanks

 

I heard about this bug before, couldn't reproduce it though. You can probably exit with cmd+tab or something like that, no need to restart the laptop.

 

So you always get this bug and you can reproduce it with ease? Maybe we can do some testing if you like, could upload another test version for it

Link to comment
Share on other sites

  • 0

I'd say that the crash bug happens 50% of the time. always after a game has finished.

 

Also, about the hot keys. I tried the CTRL plus a number to make groups. That worked fine. X also works for scattering the units. A lot of the other keys dont seem to work though. For example, in the settings it says that G is the 'Guard' hot key. To use it, i selected some units, pressed G, then clicked on a harvester that i wanted them to guard. Nothing happened though. Am i doing it wrong, or does the hot key not work?

Link to comment
Share on other sites

  • 0

I'd say that the crash bug happens 50% of the time. always after a game has finished.

 

Also, about the hot keys. I tried the CTRL plus a number to make groups. That worked fine. X also works for scattering the units. A lot of the other keys dont seem to work though. For example, in the settings it says that G is the 'Guard' hot key. To use it, i selected some units, pressed G, then clicked on a harvester that i wanted them to guard. Nothing happened though. Am i doing it wrong, or does the hot key not work?

 

Very strange that it only happens sometimes, I will think about a possible solution and post here again.

 

 

G is area guard, the units will only move around the area where they are placed. What you trying to do is escort, you can hold ctrl+alt and click on the harvester and they should follow and protect it, that function doesn't work very well though.

 

 

Here is a nice read about hotkeys: http://downloads.cncnet.org/Games/RedAlert/Hotkeys.txt

 

Professor Clausewitz suggests the following guides:

The 'Q' hotkey: http://www.ra1guides.com/2016/11/on-q.html

Shifting: http://www.ra1guides.com/2016/10/pro-skill-0006-shifting.html

Escort: http://www.ra1guides.com/2016/10/auto-building-defense-via-escort.html

Link to comment
Share on other sites

  • 0

i had this mouse-cursor-vanishing very often, like out of 1/30game.

 

then u funky made with me the tests and since then: NEVER occurred any more.

 

 

so i would suggest whoever with mac has this issue, to do a new download with the fixes we worked on FIRST. then see..... :)

Link to comment
Share on other sites

  • 0

i had this mouse-cursor-vanishing very often, like out of 1/30game.

 

then u funky made with me the tests and since then: NEVER occurred any more.

 

 

so i would suggest whoever with mac has this issue, to do a new download with the fixes we worked on FIRST. then see..... :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...