Jump to content
  • 0

disconnecting


therm
 Share

Question

Hey all, does anyone know a reason why I would get disconnected from games? Everything runs perfectly for about 15 minutes and then I get the 15 second disconnection timer.

 

Red Alert running on Linux Mint Cinnamon.

 

Thanks in advance

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Was it a server or peer-to-peer(Lightning bolt) game?

 

Could be a server problem if it was a server game

 

Are you even sure that it was you who disconnected and not the other guys?

 

I set up a private game in the game lobby with a friend on the same network. He gets the same issue as me, each of us getting the message that the other person has lost connection. We have played about 5 games and its happened every time.

 

Going to test it against a different opponent not on the same network

Link to comment
Share on other sites

  • 0

That's strange. When you host a game you can switch between peer-to-peer, self-hosted and tunneled.

Try through all of them, maybe one of them works better for you

 

Ok, will do.

 

Been great to play RA again, thanks for your guys' work.

Link to comment
Share on other sites

  • 0

Problem still not resolved. Tested using a mobile data hotspot with one machine, to see if the issue was from using the same router, still disconnected. Considering I can play against random opponents in the lobby and not my friend, problem must be his laptop...

 

Also tried tunneling to no avail.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...