Jump to content
  • 0

unable to find a version of the runtime to run this application


helli
 Share

Question

9 answers to this question

Recommended Posts

  • 0

thx for your quick answer  :)

 

yes I tried but the result is the same  :huh:

 

when the installation is done I get a message that I should look for Windows Updates.

 

Can I ignore it ?

 

--> now I updated Windows but when I want to start cncnet.exe I get the same error message ..... help ^^

Link to comment
Share on other sites

  • 0

I installed .Net Framework 2 and then .Net Framework 3.5 SP1

 

When I try to open CnCNet I get another error message:

 

Net/Server error, unable to update

 

errorl.jpg

 

what can I do now ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...