Jump to content
  • 0

NEW CnCnet 5.0 update ERROR- can't open


RAINMAKER_
 Share

Question

Immediately upon installing the new 5.0 version (23mb) at the prompt, it will no longer open CnCnet for me. .....now I can't play anymore.
Restarted computer, twice. Nothing. Double-checked compatibility settings and Administrator privileges. Nothing.
Here is the attached ERROR message= it appears within 3 seconds of opening the icon and there is NO way around it. ...whats going on?


 

yrerror.jpg

 

and here is the CrashLOG
 

ClientCrashLog_26_8_2019_6_55.txt

 

It would appear to relate to this piece of info within the report=

Quote

AssetLoader.LoadTextureInternal: loading texture checkBoxClear.png failed!

 

Edited by RAINMAKER_
more info for context
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Both the above methods suggested have not solved this   :(

And even after visiting the exact link in the illustration from the proposed image shown above, and installing DirectX or whatever was on it, the same "KABOOOM" message is displayed. I'm getting RA2 withdrawal already...   I can't think of what else do to as I'm not a techie

Link to comment
Share on other sites

  • 0
4 minutes ago, RAINMAKER_ said:

Both the above methods suggested have not solved this   :(

And even after visiting the exact link in the illustration from the proposed image shown above, and installing DirectX or whatever was on it, the same "KABOOOM" message is displayed. I'm getting RA2 withdrawal already...   I can't think of what else do to as I'm not a techie

Did you launch the clientxna.exe application after you installed xna?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...