Jump to content

cant run cncnet5.2 win7 x64


lhtkick
 Share

Recommended Posts

XNA  framework had installed,

CNCNET5.1  ok,    Ver5.2 cant  launch....  lol

2019-08-29_113119.jpg

2019-08-29_113136.jpg

 

client.log

 

29.08. 11:29:02.681    ***Logfile for Yuri's Revenge client***
29.08. 11:29:02.696    Client version: 2.5.0.7
29.08. 11:29:02.696    Loading settings.
29.08. 11:29:02.712    Initializing updater.
29.08. 11:29:02.712    Update mirror count: 1
29.08. 11:29:02.712    Running from: clientdx.exe
29.08. 11:29:02.712    Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
29.08. 11:29:02.712    Selected OS profile: WIN7
29.08. 11:29:02.712    Removing partial custom component downloads.
29.08. 11:29:02.712    Checking for the existence of FinalSun.ini.
29.08. 11:29:02.712    FinalSun.ini doesn't exist - writing default settings.
29.08. 11:29:02.728    An exception occured while checking the existence of FinalSun settings
29.08. 11:29:02.728    Writing installation path to the Windows registry.
29.08. 11:29:02.965    Initializing GameClass.
29.08. 11:29:03.007    AssetLoader.LoadTextureInternal: loading texture checkBoxClear.png failed! Message: HRESULT: [0x887A0005], Module: [SharpDX.DXGI], ApiCode: [DXGI_ERROR_DEVICE_REMOVED/DeviceRemoved], Message: Unknown
29.08. 11:29:03.008    Creating texture on startup failed! Creating .dxfail file and re-launching client launcher.
29.08. 11:29:03.010    Starting CnCNetYRLauncher.exe and exiting.

Edited by lhtkick
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...